vSphere Web Client (Flash) 在 Flash 27.0.0.170 下的崩潰問題

心得:

最近把 Google Chrome 更新到 Flash 27.0.0.170 之後

使用 vSphere Web Client 總是出現以下畫面:

於 vSphere Web Client (Flash) 使用 Google Chrome & Flash 27.0.0.170 導致崩潰-01

原本以為是我的問題…但改用 Vivaldi 一樣有錯誤發生

先假設是Chromium 核心 + Flash 的問題,

而改用 Firefox + Flash 27.0.0.159 進行管理操作時,暫時沒有問題

但假如 Firefox + Flash 27.0.0.170,還是會出現問題

 

看起來大概就是Flash 27.0.0.170 的版本所導致…

 

解決方式:

將Flash更換成 27.0.0.159 就能正常使用

Flash 27.0.0.159 下載

下載完成後,更換掉使用的Flash之後,就能夠正常開啟Web Client (Flash)

 

官方 VMware KB:

善心人士提供的…

Shockwave Flash crashes with vSphere Web Client 6.x (2151945)

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com 標誌

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Google photo

您的留言將使用 Google 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

連結到 %s